Microsoft Power Map Preview for Excel

Getting Started

1 What is Power Map?

Microsoft Power Map for Excel is a three-dimensional (3-D) data visualization tool for Microsoft Excel 2013 which provides a powerful method for people to look at information in new ways. It enables the data discoveries that might not be seen in traditional two-dimensional (2-D) tables and charts. With Power Map you can plot geographic and temporal data visually, analyze that data on a 3-D globe and over time, and create visual tours to share with others.

**NOTE:** Power Map and Project Codename “GeoFlow” are the same. “GeoFlow” was the codename we used for Power Map in the current preview release that’s available in the Microsoft Download Center.

With Power Map you can:

1. **Map Data:** plot more than a million rows of data in 3-D, visually on Bing maps from an Excel worksheet table or the Data Model in Excel.
2. **Discover Insights:** gain new understandings by seeing your data in geographic space and seeing time-stamped data change over time.
3. **Share Stories:** capture screenshots and build cinematic, guided video tours that can be shared broadly, engaging audiences like never before. Tours can be exported to video and shared that way as well.

This preview of Power Map supports Arabic, Japanese, Spanish and English versions of Office Pro Plus.

Contents

1 What is Power Map? ........................................................................................................... 1
2 MUST READ: Minimum requirements & known issues .................................................. 3
   2.1 Minimum System requirements .................................................................................. 3
   2.2 Known issue on Lenovo Laptops ............................................................................. 4
   2.3 General Known Issues for the Preview release of Power Map ................................... 5
3 Install and run Power Map for the first time ................................................................... 5
4 Troubleshooting the installation.................................................................................................................. 5
5 Explore the sample datasets ........................................................................................................................... 6
6 How to prepare your data for visualizing in Power Map ................................................................................. 8
   6.1 Preparing aggregated data ......................................................................................................................... 8
   6.2 Data Quality ............................................................................................................................................... 9
   6.3 Structuring your data ................................................................................................................................... 9
7 Refreshing your data and adding data to Power Map ....................................................................................... 10
8 Geo coding your data ..................................................................................................................................... 12
9 Geocoding Alerts ............................................................................................................................................ 15
10 Visualizing your geographic data .................................................................................................................... 16
11 Navigating the 3-D environment ................................................................................................................... 19
   11.1 Navigating using the mouse ....................................................................................................................... 19
   11.2 Navigating using the keyboard ................................................................................................................... 19
   11.3 Navigating using Touch ............................................................................................................................. 20
12 Visualizing data over time .............................................................................................................................. 20
13 Top/Bottom 100 Chart .................................................................................................................................. 24
14 Add an annotation .......................................................................................................................................... 28
15 Insert a text box .............................................................................................................................................. 30
16 Find a location ................................................................................................................................................. 32
17 Create, save, play, and delete tours and scenes .............................................................................................. 33
18 Undo/Redo in the Power Map Preview ........................................................................................................... 35
19 Scene transitions and effects ........................................................................................................................... 36
20 Map Themes and labels ................................................................................................................................... 38
21 Flat Map ......................................................................................................................................................... 39
22 Legends ......................................................................................................................................................... 39
23 Bubble charts and pie charts ........................................................................................................................... 42
24 Region charts .................................................................................................................................................. 42
25 Heat Maps ..................................................................................................................................................... 42
26 Create a video ................................................................................................................................................. 45
27 Visualize negative, null, and zero values ........................................................................................................ 47
2 MUST READ: Minimum requirements & known issues

NOTE: Back up your data and create copies of the files you want to use with Power Map.

This is a Preview release of Power Map. Any tour you make with this release of Power Map may not be compatible with future releases of Power Map, and you’ll likely have to create it again.

2.1 MINIMUM SYSTEM REQUIREMENTS

Microsoft Office Version
Office Professional Plus 2013. Here is a link to Office 365 ProPlus – [a great way to try out Power Map](#).

Computer and Processor
1 Ghz or greater x86/x64 Processor

Memory
1 GB RAM (32 Bit) / 2 GB RAM (64 Bit)

Hard Disk
3.0 GB available

Operating System
Windows 7, Windows 8, & Windows 2008R2 with Microsoft .NET Framework 4.5

NOTE: Windows 8 RT is not supported.

Internet connectivity
You must be connected to the internet to use Power Map.

Graphics Card
- DirectX10
To check the DirectX version:

1. Click Start > Run, then type “dxdiag” and press Enter.
2. In the DirectX Diagnostic Tool, click the Display tab.
3. Verify that the Driver Version is 10 (or higher).

- Latest graphics driver
  - To check for driver updates, do the following:
    1. Click Start > Control Panel > Hardware and Sound > Device Manager (under Devices and Printers) > Display Adapters.
    2. Right click your driver, and then click Update Driver Software.

Additional Requirements:

- Internet functionality requires an Internet connection.
- Product functionality and graphics may vary based on your system configuration. Some features may require additional or advanced hardware or server connectivity.
- Monitor capable of at least 1024x768 resolution.

2.2 KNOWN ISSUE ON LENOVO LAPTOPS

Power Map can freeze without the proper graphics setup on Lenovo laptops. If you are running into issues, try the following workarounds.

For Windows 8, follow these steps:

1. Login with your corporate credentials.
2. Suspend BitLocker:
   - Click Start > Control Panel > System and Security > BitLocker Drive Encryption > Suspend protection.
3. Reboot the computer.
4. When the ThinkPad logo appears, press F1 to open the BIOS menu.
5. In the BIOS menu, use the Arrow keys to highlight the Config menu, and then press Enter.
6. Open the Display submenu.
7. Change the Graphics Device value from NVIDIA Optimus or Switchable Graphics to Discrete Graphics, and then press Enter.
8. Do one of the following:
   - For the Lenovo T400 or W500, change the OS Detection for Switchable Graphics setting to Disabled, and then press Enter.
   - For the Lenovo T420 or W520, change the OS Detection for NVIDIA Optimus setting to Disabled, and then press Enter.
9. Press Escape, and then select Exit Saving Changes.
10. Press Enter to reboot your computer.

For Windows 7, make sure you are using one of the latest drivers listed here:

2.3 GENERAL KNOWN ISSUES FOR THE PREVIEW RELEASE OF POWER MAP

- Power Map does not work without Internet connection.
- There is no way to filter data in Power Map.

3 Install and run Power Map for the first time

Power Map works only with Excel 2013 Professional Plus. You must install Microsoft Office 2013 Professional Plus or Excel 2013 Standalone purchased with a volume license to use Power Map. Once you have installed Power Map, you can open it from the Insert tab in Excel as shown below. Power Map button is next to Power View, to the left of the Charts group.

4 Troubleshooting the installation

If you do not see the Map button in the Insert tab in Excel after installing Power Map, please try the following:

1. Start Excel.
2. Click File > Options > Add-ins > Com Add-ins > Go.

In the COM Add-Ins dialog box, check the Power Map for Microsoft Excel box, and then click OK.
Go back to the Insert tab and see if the button is there.

4. If the 3D Map button repeatedly disappears from the Insert tab after you’ve enabled it and closed Excel, you can try the following steps:
   - Close all instances of Excel.
   - Click Start, and then type: Run
   - Type: Regedit
   - Navigate to: HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Excel\Addins\ExcelPlugInShell.Connect
   - Change the value of “LoadBehavior” to 3.

5 Explore the sample datasets

An Excel file containing sample data can be downloaded from the Microsoft Power Map site.

With this sample file you can explore data geo-spatially and over time. This file contains fake ticket sales data from the Seattle Art Museum.

   1. Open the file that contains your data or a sample file. Remember to use a file with data that has some geo-spatial properties – i.e., your data should have rows and columns which contain names of cities and/or names of states, counties or regions, zip codes and countries. Power Map will automatically pick the columns that contain these geographic properties and geocode them via Bing.
   2. Click any cell in the table in Sheet1.
   3. On the Insert tab, click Map.
   4. Power Map will open and you will see a blank globe initially and Power Map will start geocoding your data based on its geographic properties. For example, if your data only contains a Zip Code column, Power Map will geocode all zipcodes in which you have data.
You will see dots appear on the globe in the zip codes in which you have data. While on this first screen and while the data is geocoding, make sure that Power Map recognizes the fields correctly and the categories in the drop down boxes match the geographic properties in your data. For example, make sure that names of cities are next to a drop down which has ‘City’ selected or that zip codes are recognized as ‘Zip’.

5. If the match is not correct, you can adjust the geography by clicking on the drop down.

6. Dots will appear on the globe as Power Map plots the data.
Click ‘Next’

7. After Power Map is finished plotting, you can start aggregating and visualizing your data. For example, you can drag Actual Price into the Height field to see bars representing the sum of tickets sold in each zip code as shown below.

Here is another example using the Chicago Narcotics dataset which can be found on the

6 How to prepare your data for visualizing in Power Map

6.1 PREPARING AGGREGATED DATA
For best results with Power Map, the data should be organized in an Excel table or a Data Model you created in Excel or using Power Pivot. For example if your sales data is in an aggregated PivotTable format, you will want to go back to the actual data or table used to create the PivotTable.

Here’s why - while a PivotTable aggregates the total sales or instances of sales for regions, Power Map can leverage each instance of a sale as a point in time, animate it over time, and also plot it in the exact spot.
Similarly, aggregations done geographically in a PivotTable (for example, cities across a state, states across a country/region/region, or countries across a region/continent) can now be detailed on a Power Map that retains the same granular level of detail. You can use the new ‘Regions’ chart type to show data across geographic regions of different types such as by country/region/region or by state or by zip code.

**NOTE:** Power Map can only work with the Data Model in Excel – it cannot connect to external servers. In addition, Power Map does not support hierarchies in the Data Model.

To get external data into the Data Model in Excel, click **Data** > the connection you want in the **Get External Data** group, and then follow the steps in the **Data Connection Wizard**, making sure you check the option to use the Data Model in Excel on the last step.

### 6.2 DATA QUALITY

Working with non-aggregated data doesn’t always show you data quality issues, such as typos and inaccurate data. In some cases, it is good to question the quality of the data Power Map has plotted. This may result in some iterative data-cleansing work to be done before you refresh your data and run your exploration in Power Map again. Note that you can refresh the data model from the Power Map ribbon. You can add tables or ranges to the model from the Power Map split button under Insert tab in the Excel ribbon.

### 6.3 STRUCTURING YOUR DATA

The best way to structure your data is to use a Data Model in Excel 2013 or Power Pivot. If your data is in an Excel table, Power Map needs at least one geographical value per row – this could be a Latitude/Longitude pair, City, Country/Region/region, Zip code/Postal code, State/Province, or Address. Accuracy of Power Map depends on the number of layers of geo-information provided and search results from Bing. For example, there are 18 cities in the US alone called Columbus, but if you had a column for state, the right city would be recognized.

When using temporal data, there must be at least one Date/Time field that Excel recognizes per row of data.

The best way to prepare your data is to ensure all of the data is in Excel table format, where each row represents a unique record. Your column headings or row headings should contain text labels instead of actual data.

Using an example of UFO data, your data should **NOT** look like this, where UFO sightings and the years have not been included in the Excel table:
It is better to apply a table format to all of the data, moving the actual data in the rows and converting the column headings to text labels which describe the data below, like this:

<table>
<thead>
<tr>
<th>Year</th>
<th>UFO sightings</th>
<th>City</th>
</tr>
</thead>
<tbody>
<tr>
<td>2006</td>
<td>43</td>
<td>Portland</td>
</tr>
<tr>
<td>2006</td>
<td>45</td>
<td>Seattle</td>
</tr>
<tr>
<td>2007</td>
<td>34</td>
<td>Portland</td>
</tr>
<tr>
<td>2007</td>
<td>23</td>
<td>Seattle</td>
</tr>
</tbody>
</table>

This results in a more accurate representation in terms of time and geography inside Power Map.

Temporal information (such as dates, time, or time stamps in your data) should be formatted as dates or time and be placed in separate columns for best results. Use the Format Cells command to do this (Right click selected cells > Format Cells). You can see more about structuring and normalizing your data here.

### 7 Refreshing your data and adding data to Power Map

Power Map supports refreshing your data and the changes will be reflected on the map. Data refresh must be done manually when the data changes. To refresh your data, on the Home tab in Power Map, click Refresh Data in the Layer group.

To add data to Power Map, select that data in your worksheet and click Add Selected Data to Power Map. You can access this list by clicking on the arrow below the Map label of the Power Map button in the Excel ribbon under Insert.
NOTE: The Power Map window must be active when you use the **Add Selected Data to Power Map** feature. After you make your selection on the worksheet, click anywhere in the Power Map window to make sure it is the active window.
8 Geo coding your data

Power Map supports several geographic formats and levels including:

- Latitude/Longitude (formatted as decimal)
- Street Address
- City
- County
- State / Province
- Zip Code / Postal Code
- Country/Region

To plot your data, pick the columns that make up your geography from the field list, and specify the geographical level they represent. Power Map takes it from there and plots your data.

For example, with the following data set:

<table>
<thead>
<tr>
<th>Street</th>
<th>City</th>
<th>State</th>
<th>Zip Code</th>
<th>Country/Region</th>
<th>Population</th>
</tr>
</thead>
<tbody>
<tr>
<td>416 Snider Ave SE</td>
<td>Olympia</td>
<td>WA</td>
<td>98504</td>
<td>USA</td>
<td>6830038</td>
</tr>
<tr>
<td>900 Court Street Northeast</td>
<td>Salem</td>
<td>OR</td>
<td>97301</td>
<td>USA</td>
<td>3871859</td>
</tr>
<tr>
<td>1315 10th Street</td>
<td>Sacramento</td>
<td>CA</td>
<td>95814</td>
<td>USA</td>
<td>37691912</td>
</tr>
<tr>
<td>700 West Jefferson St</td>
<td>Boise</td>
<td>ID</td>
<td>83702</td>
<td>USA</td>
<td>1584985</td>
</tr>
<tr>
<td>1301 East 6th Ave</td>
<td>Helena</td>
<td>MT</td>
<td>59601</td>
<td>USA</td>
<td>998199</td>
</tr>
<tr>
<td>101 North Carson St</td>
<td>Carson City</td>
<td>NV</td>
<td>89701</td>
<td>USA</td>
<td>2723322</td>
</tr>
</tbody>
</table>

Power Map will automatically detect and match the columns to geographic fields and start geocoding based on the Street Address in the data.
### GEOGRAPHY AND MAP LEVEL

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>City</td>
<td>City</td>
</tr>
<tr>
<td>Country</td>
<td>Country/Region</td>
</tr>
<tr>
<td>State</td>
<td>State/Province</td>
</tr>
<tr>
<td>Street</td>
<td>Street</td>
</tr>
<tr>
<td>Zip Code</td>
<td>Zip</td>
</tr>
</tbody>
</table>

Make sure the fields correspond to their geographical levels in the **Geography** section and click the **Next** button.

Using Bing, Power Map will automatically start plotting your data. You can see the progress of this on the bottom left of the status bar. You can make changes to the field list and the globe while Power Map resolves your geographies.

![Bing - Resolving 159 of 14023 locations](image)

If your data consists of multiple geographical levels as the sample data shown above, you can quickly view your data at different geographical levels by editing the **Map By**
This sample data set above is visualized by street. The same data set is visualized by state in the picture below.

If you want to change your geographical fields or level for the field, click the Edit button.
This dialog allows you to see which geographical fields were not mapped due to conflicts that occurred during the geocoding process. For example, when there are many cities in the United States that share the name ‘Springfield’ but they are in different states. In this case, Power Map and Bing apply additional logic and try to determine where the city in each row in your data is located, in what state, country/region, province, etc.

If additional data is available, the city appears on the map, however in some cases some rows are skipped. This dialog can show you what’s going on. If this happens, we recommend that you add more columns that can be used to resolve the location with better accuracy.
10 Visualizing your geographic data

After the geography is plotted, you can start visualizing the data by using the Layer Manager task pane. Using the Sample Data file and starting with the default visualization in columns:

1) In the Type drop down, change from Column to Bubble or Heat map.
2) You can also use the Regions chart type. Here is an example of a Regions chart that shows voting preferences for the Republican and Democratic political parties in the United States.

The predominant color wins. The deeper the red or the blue color, the higher the percentage by which a particular party leads in an election.

3) You can change the aggregation function of the Value field. Click the arrow to the right of this field and then pick the function you want. Power Map defaults to Sum in most cases, but you can use Average, Count, Max, Min, as well as None. From this drop down list you can also remove a field from the Value field.

NOTE: When heat maps are used, the Height field changes to Value.

3) For column charts, you can drag additional Value fields into the Height or Category field boxes, to create a stacked or clustered column chart. In this example, TicketType was added to the Category box to show a stacked column per zip code reflecting the sum of all tickets sold in different categories.
Use the **Clustered** and **Stacked** buttons to switch between seeing the data as clustered columns or stacked columns.

Here is an example of Clustered columns with the same data set.
NOTE: Although we’ve discussed dragging fields into the **Height** and **Category** boxes, you can also check fields and Power Map will put your field in the appropriate box. If you drag a field only to the **Category** box and you leave the Height box blank, Power Map will automatically add that same field to Height and draws a visual that represents the count of each category.

## 11 Navigating the 3-D environment

You can navigate in the Power Map environment by using a mouse, a keyboard, or a combination of the two.

### 11.1 NAVIGATING USING THE MOUSE

To use a mouse to navigate in the Power Map 3-D environment, do any of the following:

- Double click rapidly on any portion in the globe to zoom closer to it.
- Use the scroll wheel on your mouse to zoom in and zoom out.
- Click and drag the globe in any direction to pan without changing the pitch.
- Hold the Alt key, and then click and drag to change the pitch.
- If you lose your point of focus, zoom all the way out with the scroll wheel to reset the globe and view.
- Click the arrow keys up, down, left, or right to pan and spin the globe.

NOTE: You cannot use rolling in the Power Map 3D environment.

### 11.2 NAVIGATING USING THE KEYBOARD

To use the keyboard to navigate in the Power Map 3-D environment, do any of the following:

- Tap the arrow keys up, down, left, or right to pan and spin the globe.
- Hold the Alt key, and then press the left or right arrow keys to orbit the current target, or the up or down arrow keys to increase and decrease the camera pitch.
- Press the plus (+) or minus (-) keys to zoom in or out.

All controls are always available regardless of which method chosen for 3-D control navigation selection.
11.3 Navigating using touch

<table>
<thead>
<tr>
<th>Gesture</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tap</td>
<td>Select a data extrusion</td>
</tr>
<tr>
<td>Double Tap</td>
<td>Zoom to the location</td>
</tr>
<tr>
<td>Drag (left/right/up/down)</td>
<td>Pan screen</td>
</tr>
<tr>
<td>Pinch Closed</td>
<td>Zoom in</td>
</tr>
<tr>
<td>Pinch Open</td>
<td>Zoom out</td>
</tr>
<tr>
<td>Two finger drag up/down</td>
<td>Tilt horizon</td>
</tr>
<tr>
<td>Two finger drag left/right</td>
<td>Rotate horizon</td>
</tr>
<tr>
<td>Press &amp; hold</td>
<td>Context menu</td>
</tr>
</tbody>
</table>

12 Visualizing data over time

After you’ve visualized your data on the globe, you can see how it changes over time.

Check a date or a time field in the Layer Manager task pane or drag it to the Time box. – for example, SaleDate in the sample data file. The Power Map Time player appears at the bottom of the screen and Power Map will process the data over time so that it can be visualized and animated.

You will see something like this after you check the Date field and Power Map starts processing the time stamps for each ticket.
1. When Power Map has processed time, you will see Ready and Finished in the status bar.

2. In the Time player, click on Play to start playing values over time. You'll see data animated over time. The option Data accumulates over time is on by default, which means that once you click Play, the data time will rewind to the start time in your data set. In our example, you will see the sum of Actual Price grow over time per zip code for the time period depicted in the sample data. This option is available by clicking the Settings button next to Time label above the Time box. Other options which allow you to show the data only for an instant vs. accumulating it or to show the data in one location over a certain period of time until it is replaced by another data value at another time in the same location are also available.

3. To slow down or speed up the playback of data over time, click the Settings icon in the Time player control, and then adjust the speed by using the Playback slider in the Time task pane.
4. To adjust the start and end of the time period you’re visualizing, use the calendar controls in the **Scene Settings** task pane. You can access these settings by clicking the **Settings** button while you hover on a scene thumbnail or just go to the **Settings tab.**
The start and end of time animated inside a scene are determined between all visible layers in your exploration. If you’ve created a tour, the start and end of a time period inside every scene are calculated between the start and end of time in all data layers in that scene.

5. You can change the specifics of the Time visualization using the drop down which appears under the Time box in the Field Manager.
   a. **Data accumulates over time** is automatically selected when your visualization utilizes geospatial Aggregation. This option accumulates all values over time.
   b. **Data shows for an instant** will show each value at each geo location at each particular time.
   c. **Data stays till it is replaced** will persist the last value known for each location as time progresses until that value is replaced by a new one. This is useful in finding details about the last event which happened in a particular geo location. This setting ignores Null or 0 values.

When you select and add a field to the Time box, the data in your Power Map scene visualization will animate as time progresses. You will see the date and time in a time and date control that you can turn off by clicking the X in the top right corner. You can bring back that time control by clicking on the **Data And Time** button in the Time group of the Power Map ribbon.

To change the date and time format, as well as font and font size, access the Edit Date and Time dialog from the right click or shortcut menu on the Date and Time control. This menu can also be accessed by tapping and holding on touch screens.
13 Top/Bottom 100 Chart

Charts are a powerful tool in Power Map. They can be used as an additional visual which is “glued to the windshield”, as a way to “brush” locations on the globe I, and as a navigation tool.

When there is a lot of data and it is distributed over many geographic locations, it may be challenging to tell where the highest or the lowest values are located.

Two-dimensional (2-D) charts allow the user to see where the highest 100 or lowest 100 values are for all layers inside a scene. The charts can be inserted by clicking the *Charts* button in the *Insert* group of the Power Map ribbon.

If only one data layer exists in the scene, the chart is generated automatically. If more than one layer exists, you must first pick the layer you want to show in the chart.

*Insert Top/Bottom 100 Chart*

Choose the layer you would like to base your top/bottom chart off of.

Layer 1

The chart will show the layer’s top or bottom 100 locations based by value.

Insert  Cancel

When the chart is inserted, it shows the highest value or height ordered from left to right and per geographic location, which was used to geocode and aggregate the data. For example, using the Seattle Art Museum data, the chart looks like this:
Here are more details about the Top/Bottom 100 chart:
The chart can be resized, much like text boxes and legends.
- You can switch between Top/Bottom by clicking or tapping the Top link above the chart.
- You can also change the order if you have more than one value shown in this layer. For example, the chart above shows the top 100 locations by count of TicketID. We can see that the greatest number of tickets were sold in Zip Code 98101.

The chart above is sorted by Count of TicketID. The chart can be sorted by Zip Codes to show which one had the largest discounts. To do so, add the DiscountAmount field to Height and then sort the chart by DiscountAmount. Click the dropdown that shows the height HEIGHT fields (shown in green above for TicketID (Count). When the chart is sorted by DiscountAmount it will look like this:
This version of the chart shows the top 100 locations selling non-member tickets to the Seattle Art museum. The amount of non-member tickets is on the bottom and is shown in green.

Clicking each bar will brush the bar on the globe and turns the other bars gray to make it easy to spot where the value is located. The globe or the map will also rotate and zoom so that the brushed location is visible in the center of the map viewing area.

If a bar that was clicked is not visible on the 3-D environment, the globe will turn to make it visible.

You can change the width of the columns in the chart by dragging the two handles on each side of the slide bar, located right above the horizontal axis that shows the geographical locations.
Add an annotation

Annotations help highlight a data point and give context to your visualization. To insert an annotation, do the following:

1. Select a data point.
2. Right click it and then select Add Annotation.

3. Enter text into the Title and Description boxes and then click OK.
Now your annotation is associated with that data point. Power Map will automatically adjust the orientation of the annotation so that it is always visible.
Note: if you change the **Time Settings** options or if you change the **Chart Type** the annotations which you previously created for a data layer will have to be recreated.

Annotations are not available for heat maps.

## 15 Insert a text box

Power Map allows you to insert text boxes on top of the 3-D environment. Think of them as sticky notes on your windshield or the camera lens. The text boxes will retain their position inside scenes and when tours are played. They work a lot like annotations, but are not bound to a specific data point. Text boxes are anchored to the nearest quadrant or corner of the Power Map window. Text boxes can be used to add titles or persistent narration to your presentation.
1. To add a text box, click the Text box button in the Insert group of the Power Map ribbon. Enter text into the Title and Description boxes and then click OK.

   a. Insert

2. Enter text into the Title and Description boxes and then click OK.
Find a location

Using the **Find Location** button in the **Map** group on the **Home** tab, you can find all values associated with a particular geographic location. For example, with the following simple table you can find Seattle, WA.

<table>
<thead>
<tr>
<th>City</th>
<th>Value</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Seattle</td>
<td>3</td>
<td>1/2/2009</td>
</tr>
<tr>
<td>Portland</td>
<td>-7</td>
<td>1/5/2009</td>
</tr>
<tr>
<td>Tacoma</td>
<td>-2</td>
<td>1/5/2010</td>
</tr>
<tr>
<td>Seattle</td>
<td>3</td>
<td>1/2/2010</td>
</tr>
<tr>
<td>Portland</td>
<td>4</td>
<td>1/5/2011</td>
</tr>
<tr>
<td>Tacoma</td>
<td>5</td>
<td>1/5/2011</td>
</tr>
<tr>
<td>Edmonds</td>
<td>0</td>
<td>1/5/2011</td>
</tr>
</tbody>
</table>

Power Map will show Seattle in the center of the window and looking directly down. The **Find Location** feature lets you navigate to any location on the globe whether it is in your data set or not. You can type any region or point of interest and Power Map will navigate and zoom to that location.
You can also type latitude and longitude in the Find Location dialog. For example typing 32.778149 - 96.795403 and clicking then Find button will take you Dallas, Texas.

17 Create, save, play, and delete tours and scenes

When you open Power Map from a workbook that does not contain any Power Map tours, a new tour with a single scene is automatically created. Tours and scenes are the basic way to save the Power Map explorations of your data. A tour is a collection of scenes which can be played sequentially.

You can create as many tours as you wish in a workbook. You can switch between tours and create new tours using the Open Power Map dialog box. You will see this dialog box after at least one tour is saved in your workbook.

There is no Save button in Power Map. Power Map automatically saves all scenes in the state in which you close them. However, you can save your workbook to preserve any tours and scenes it contains.

It is important to note that all changes made to a scene in Power Map edit mode are saved automatically, but any changes made to a scene in tour playback mode are not. All tours open in edit mode by default. Power Map edit mode looks similar to Power Point edit mode as shown below:
Tour playback mode always uses the full screen like this:

To add a new scene and change its properties, do the following:

1. Navigate to the location you want to use in your scene.
2. Click Add Scene.

   A scene thumbnail appears in the Tour task pane on the left. You can access the Scene options by clicking on the Gear icon that shows up when you hover your mouse over the thumbnail.

3. You can change the duration of the scene, its name, specify the length of the transition to that scene from the previous scene, add an effect to the scene, and change the magnitude of the scene’s effect.
4. Add more scenes to create different views of your data in different geographical locations.
5. Add more scenes and change the data time period inside each scene to create a focused presentation on a subset of your temporal data or to create a view of your data spanning over time and different places. If you want to “fly over” a geography and show time animation use the Fly Over effect. More on effects later in this document.

To delete a tour do the following:
A tour can contain a single scene or multiple scenes, and must contain at least one scene. A tour can be deleted from the workbook using the Open Power Map dialog box.

1. In Excel, click Insert > Map to open the Open Power Map dialog box.
2. Hover over the tour you want to delete and click on the X, or right-click the tour and choose Delete.

**NOTE:** Deleting a tour cannot be undone.

You can duplicate a tour in the Open Power Map dialog box by right-clicking it and then choosing Duplicate

To play a tour, do the following:

1. Open the tour from the Open Power Map dialog box.
2. Click the Play Tour button on the Power Map tab.
3. The tour will play in full screen mode.
4. You can pause, play, go to the previous or next scene, or go back to edit mode.
5. When you pause the tour, you can explore the 3-D environment and interact with it.
   Anything you do in play mode will not be saved as part of the scene. Once you resume playback or you go back to edit mode the changes you made in play mode will be discarded.

**NOTE:** Play Tour always plays the tour from the first scene. You can navigate to a particular scene using the Next and Previous buttons in Play mode.

### 18 Undo/Redo in the Power Map Preview

Some basic and high level Undo/Redo functionality is available in the Power Map Preview. You can undo/redo the following actions:

- Delete a scene
- Add a scene
- Move a scene – e.g., you can move Scene 2 to be the 4th scene in a tour and then move it back to 2nd position.

A richer Undo/Redo functionality may be available in future releases of Power Map.
Scene transitions and effects

Transitions and effects are scene settings. Transitions let you specify how long movement between different scenes should last. Effects let you specify what movement, if any, exists inside a scene.

Transitions happen between scenes. Below are some notes about transitions.

- The first scene inside a tour can’t have a transition precede it.
- Transitions are 6 seconds long by default, and they will travel the entire distance between two scenes in that period of time.
- Transitions between scenes can be set to 0 seconds, and this will cause a “Cut” style transition where the incoming scene will start immediately.
- Transitions can be as long as 30 minutes which is the same length as a scene.
- During transitions, text boxes, annotations, and the last data state from the previous scene are saved until the new scene starts.
- Transitions are designed to turn as little as possible and to move in the most efficient way between scenes.
- You decide how long the transition should last and the rest of the process is automated for you.

Effects happen inside a scene. Below are some notes about Effects.

- There are two types of effects. The first type of effects are the ones that move in a repetitive circular motion. Let’s call these circular. The second type of effects are the ones that move in a straight line. They only move in one direction. Let’s call these effects linear.
- The circular effects are Circle and Figure 8.
- The linear effects are Dolly, Fly Over, and Push In.
- There is also a Station effect, which is default and is a ‘no motion’ effect
- All effects last for the entire duration of the scene. For example, once you assign the Circle effect to a scene, the camera will go in a circle in that scene until the scene ends. Using the Effect Speed slider you can increase or decrease the speed the camera is moving. Depending on how long your scene is and how fast the speed is set for, a full circle may or may not be completed in the scene. If you increase the speed to max the camera will move at full speed and more circles and distance will be travelled during your scene.
- In the case of linear effects, magnitude does something different. It increases or decreases the distance traveled by the camera. Depending on how long your scene is the camera will travel faster or slower along that distance.
- The circular effects position the scene capture point in the middle of the Figure 8 or in the center of the Circle.
• The **Fly Over** and **Dolly** effects position the capture point in the middle of the trajectory. This means that you will see the point at which you captured the scene in the middle of the scene’s duration.

• The **Push In** effect positions the capture point at the beginning of the trajectory. The **Push-In** effect will then move towards the capture center but is designed to never crash into the ground.
A number of Globe themes are included in Power Map. The themes can be accessed from the Home tab and are in the Map group.

Some themes contain generic road maps and some contain high fidelity satellite images. You can experiment with different themes to achieve specific effects in your visualizations. You can change the theme and labels in each scene.

Map labels can be turned on or off for each scene. You can toggle them on or off using the Map Labels button in the Map group.
21 Flat Map

Power Map gives you the option to display your data on a flat map or on a globe. You can switch between the globe and flat map by clicking on the Flat Map button on the Power Map tab. All option and visualizations work similarly in the flat map environment.

When you use Flat Map in a scene make sure to change and experiment with tilt and zoom options as that will help you visualize your data better.

22 Legends

Legends are automatically inserted when a field is added to the Category box. To manually insert a legend, on the Home tab, click Legend in the Insert group.

The legend will update every time a change is made to an already visualized layer.

Separate legends are added for each layer and the detailed contents of different layers can be arranged or sized differently.

The labels in the Legends cannot be edited or formatted. If a Legend is removed by accident, you can re-insert it by clicking on the Legend button. Legends are available for all chart types.
23 Bubble charts and pie charts

Bubble charts are supported in Power Map. When different categories are introduced for the same events or data points, the bubble charts reflect ratios as pie charts. The legends are also automatically updated.

24 Region charts

Region charts allow you to create visualizations such as the red state/blue state maps showing the current presidential or other political election results for the Democratic and Republican parties in each state of the United States.

The following regions are supported:

- Country/Region
- State/Province
- County
- Zip Code/Postal Code

Note that there is no scaling setting supported for regions.

25 Heat Maps

Power Map supports heat maps. Below is an example of a Heat Map generated with a sample data file of Seattle Art Museum tickets.
To create a heat map, visualize some data on the globe, and then change the visual to a heat map using the Chart Type drop down in the Layer Manager task pane. You can see how it works using this simple example. Power Map will generate columns by default using this example:

<table>
<thead>
<tr>
<th>City</th>
<th>Value</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Seattle</td>
<td>3</td>
<td>1/2/2009</td>
</tr>
<tr>
<td>Portland</td>
<td>-7</td>
<td>1/5/2009</td>
</tr>
<tr>
<td>Tacoma</td>
<td>-2</td>
<td>1/5/2010</td>
</tr>
<tr>
<td>Seattle</td>
<td>3</td>
<td>1/2/2010</td>
</tr>
<tr>
<td>Portland</td>
<td>4</td>
<td>1/5/2011</td>
</tr>
<tr>
<td>Tacoma</td>
<td>5</td>
<td>1/5/2011</td>
</tr>
<tr>
<td>Edmonds</td>
<td>0</td>
<td>1/5/2011</td>
</tr>
</tbody>
</table>

The default visual for the example table above will look like this:
You can zoom in and rotate to get a better view.
Now, change the **Chart Type** from **Column** to **Heat Map** using the **Chart Type** drop down list.

Heat maps animate through time, the same as the other chart types supported by Power Map. When switching the chart type from **Columns** to **Heat Map**, the **Height** field changes to **Value**.

26 **Create a video**

Power Map allows you to create a video based on a Power Map tour. For more info on tours see [Create, save, play, and delete tours and scenes](#). When you create video based on a Power Map tour everything depicted in your tour will appear exactly the same inside the video file. You can then share this video file with others using YouTube, Facebook, SharePoint, and other sites.

To create a video, click, the **Create Video** button on the Power Map tab.
Before creating the video you will be able to choose a video quality level.
27 Visualize negative, null, and zero values

Power Map supports visualizing negative, null, and zero values. The following visualization can be created using this simple table:

<table>
<thead>
<tr>
<th>City</th>
<th>Value</th>
<th>Date</th>
</tr>
</thead>
<tbody>
<tr>
<td>Seattle</td>
<td>3</td>
<td>1/2/2009</td>
</tr>
<tr>
<td>Portland</td>
<td>-7</td>
<td>1/5/2009</td>
</tr>
<tr>
<td>Tacoma</td>
<td>-2</td>
<td>1/5/2010</td>
</tr>
<tr>
<td>Seattle</td>
<td>3</td>
<td>1/2/2010</td>
</tr>
<tr>
<td>Portland</td>
<td>4</td>
<td>1/5/2011</td>
</tr>
<tr>
<td>Tacoma</td>
<td>5</td>
<td>1/5/2011</td>
</tr>
<tr>
<td>Edmonds</td>
<td>0</td>
<td>1/5/2011</td>
</tr>
</tbody>
</table>

Below, you can see the zero value for Edmonds, WA as a hollow square next to the taller column which is Seattle.

You can see the negative value of –7 for Portland, OR on 1/5/2009 as a visual which is shown below the surface in the screen shot above.

NOTE: Zero values and null values are shown in the same way.
You can turn on null, zero, and negative values on the **Layer Options** tab in the Layer Manager task pane. You can access Layers and their settings by selecting the Layer Manager and then clicking the **Layer Options** icons corresponding to the different layers.

Negative and null values expand the range of coloring in region charts. For example, when negative values are present for at least one region the range of coloring expands to start with the weakest color depth at the biggest or most negative value and the strongest color contrast for the top positive value.
You can change the height and thickness of the data visuals on the globe in the Layer Properties task pane. Here is what the data visual looks like when the **Height** and **Thickness** (scale) are both at 100%.

Below is what the same visual looks like when the **Thickness** is increased to 300%. 

---

28 Change the height and thickness scale of visuals
Similarly you can increase **Height** to 200%.

You can choose whether to show zero values, nulls, as well as negatives, under **Data Display**.

When the **Chart Type** changes, these properties also change. For example, changing the above chart type to **Heat Map**, changes the properties to **Color Scale** and **Radius of Influence**.
29 Change color for a series

You can change the color for a particular data series by accessing Layer Options in the Settings task pane. Select the layer and then under the Color heading in the Formatting section choose a color from the color gallery.
30 Change the chart shapes

You can change the shapes of the visuals using the **Chart Shape** button and gallery on the **Home** tab. Changing shapes is supported for columns and bubbles.

For example, two columns in the chart below can be changed from cubes to cylinder columns.
31 Copy Screen

This option copies only what is on the 3-D screen at the time. You can then paste the screenshot into a document or a Power Point presentation. Below is an example of what gets copied to the Clipboard.
32 Tool tips

If you hover with your mouse pointer over a data point you will see tool tips. You need to select a data point by touching it on touch surfaces and/or devices to see the tool tips.
Power Map graphics options

You can adjust Power Map's graphics options by going to the File tab in the Power Map ribbon and then select Options.